General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
Old 09-03-2010, 05:43 PM   #1
Junior Member
 
Junior Member
Join Date: Sep 2010
Location: Iowa
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 08 700 efi h1 I just replaced the intake manifold boot and I am still having problems. It idles terrible and dies unless you are on the gas. It also shows a efi message on the display anyone know what that code is. I have had nothing but problems with the battery since I replaced the factory one.
cale2418 is offline   Reply With Quote
Remove Ads
Old 10-01-2010, 01:18 PM   #2
Senior Member
 
Senior Member
Join Date: Aug 2006
Location: Ottawa Ontario Canada
Thanks: 0
Thanked 1 Time in 1 Post
ATV: 2009 Mudpro
2008 Mileage: 1000km
2007 Mileage: 1000km
2006 Mileage: 800km
I also have the same probs and still idles badly....and have just replaced that boot as well....if it is constantly on (EFI) then one of the wires are disconnected (and the bike wont start)....if you try to start before the start up proceedure (buzzing, and speedo doing its thing), then the EFI will flash.....basically wait for your display to show up then hit the start button.
I also replaced the battery and am still not happy...it seems to start hard to turn over the motor at times...

My bike is in the shop under warranty...will let you know what happens...

Cheers

Dirt
dirt diggler is offline   Reply With Quote
Old 10-01-2010, 02:50 PM   #3
Senior Member
 
Senior Member
Join Date: Jun 2009
Location: Sunny California
Thanks: 6
Thanked 54 Times in 54 Posts
ATV: MudPro
2010 Mileage: 1000
2009 Mileage: 2000
2008 Mileage: 1500
2007 Mileage: 1500
2006 Mileage: 1500
You can get a diagnostic connector from your dealer for about $4. He should also give you a code list and the procedure to aquire and clear the codes for your machine. On my MP the connector is the small white one under the seat with a rubber boot on it. More, better answers will be posted I'm sure as well. Good luck.
__________________
09 first run MudPro
SLD welded
Speedwerx 42# wet clutch springs
Secondary clocked to B-3
150 grams of Speedwerx rollers
Speedwerx pipe
Breather looped
Cooler racked
Strobes from Pondtunes (should be worth 10hp right?)

Slacker is offline   Reply With Quote
Old 10-01-2010, 03:22 PM   #4
Team ArcticChat
 
coolarman's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Mar 2009
Location: Trenton, TX
Thanks: 1
Thanked 11 Times in 10 Posts
You can pay $4 or, you can see if you can get to this link..

http://sphotos.ak.fbcdn.net/hphotos-ak-ash...4_3654422_n.jpg

And here's the picture, not sure it will show up.

This will give you a shot of the connector that puts your bike into diagnostic mode.
Just use a paper-clip.

Page 1
http://sphotos.ak.fbcdn.net/hphotos-ak-snc...3_7232470_n.jpg


Page 2
__________________
coolarman is offline   Reply With Quote
Old 10-25-2010, 10:56 AM   #5
Senior Member
 
Senior Member
Join Date: Aug 2006
Location: Ottawa Ontario Canada
Thanks: 0
Thanked 1 Time in 1 Post
ATV: 2009 Mudpro
2008 Mileage: 1000km
2007 Mileage: 1000km
2006 Mileage: 800km
Ok got my bike back a few weeks ago....and it was the Fuel pump...it was only pumping at 25psi (?) rather than the 50 psi (?) it should have been...

it now runs great, but still weak on the starting....it will start much easier with a weak battery (basically one rotation), but the battery doesnt seem to turn it over really fast nor easy.

The dealer went through many tests before finally getting the $600ish pump replaced...it now has the power it used to.

¢heers

Dirt
dirt diggler is offline   Reply With Quote
Old 12-21-2010, 12:07 PM   #6
Senior Member
 
Senior Member
Join Date: Aug 2006
Location: Ottawa Ontario Canada
Thanks: 0
Thanked 1 Time in 1 Post
ATV: 2009 Mudpro
2008 Mileage: 1000km
2007 Mileage: 1000km
2006 Mileage: 800km
Well it still had issues with starting and I just replaced the battery again. this time with a Deka ETX 18L with 330 CCA rather than the oddessey 680 which only has 200 CCA. All is working as it should be NOW.....

Cheers

Dirt
dirt diggler is offline   Reply With Quote
Old 12-21-2010, 01:48 PM   #7
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Apr 2009
Location: iowa
Thanks: 31
Thanked 86 Times in 75 Posts
ATV: 06 400m 06 400vp auto 08 700h1se
2010 Mileage: no idea
2009 Mileage: 900
well if the pc680 wasnt cranking it over your valves are to tight.
__________________
Cat #1
Used for work "farming" "cutting wood" and play

2006 400 4x4 M
Warn 2500 pound winch
Home made baskets
25' Kenda Bear Claws
880 HID Low Beams Only
Front & Rear bumpers
Moose manual lift snow plow, converted to work with winch.
Electric seeder / salt spreader
Rear Hooks for log chains
Custom built railroad tie drag
Home made fence stretching attachments
-------
To Do List
Reverse Cam, Camber Mod

Cat #2
2006 400 4x4 Auto VP - Stock

Cat #3
08 700h1 -Stock
nwngunner is offline   Reply With Quote
Old 12-21-2010, 02:29 PM   #8
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Apr 2009
Location: iowa
Thanks: 31
Thanked 86 Times in 75 Posts
ATV: 06 400m 06 400vp auto 08 700h1se
2010 Mileage: no idea
2009 Mileage: 900
also forgot to add one thing, when i bought my 700h1 back in july country cat told me that some of them had a fuel pump issues. Main reason i bought the longer warranty. How ever yours is the first one i have seen having the fuel pump issue.
__________________
Cat #1
Used for work "farming" "cutting wood" and play

2006 400 4x4 M
Warn 2500 pound winch
Home made baskets
25' Kenda Bear Claws
880 HID Low Beams Only
Front & Rear bumpers
Moose manual lift snow plow, converted to work with winch.
Electric seeder / salt spreader
Rear Hooks for log chains
Custom built railroad tie drag
Home made fence stretching attachments
-------
To Do List
Reverse Cam, Camber Mod

Cat #2
2006 400 4x4 Auto VP - Stock

Cat #3
08 700h1 -Stock
nwngunner is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » General ATV Discussion


Search tags for this page
08 arctic cat 700 efi h1 wet clutch
,
08 artic cat diagnostic connector location
,
2010 arctic cat 700 h1 intake boot
,
700 h1 display showing all 8
,
arctic cat 2008 efi dealer mode
,
arctic cat 700 atv paper clip
,

arctic cat 700 diagnostic mod

,
arctic cat atv diagnostic mode
,

grizzly 700 efi intake boot

,
how to put suzuki ltr 450 in dealer mode
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.