battery will not charge - ArcticChat.com - Arctic Cat Forum

General ATV Discussion Discussion Forum for Arctic Cat ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-21-2008, 05:38 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Oct 2008
Location: Woodland Park, CO
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
ATV: 1999 300 4x4
I have a 1999 300 4x4 and the battery draws down during riding. I checked the volts at the battery while running and it is only 9. It was the same coming out of the regulator. What is the most likely problem (stator, regulator, other...)? How can I test to make sure?

Also, does this machine have a wet ignition?

Thanks for the help!!!
Alimander is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-21-2008, 05:58 PM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: Oct 2003
Location: Big Bald Lake, Buckhorn Ontario
Posts: 15,413
Thanks: 0
Thanked 66 Times in 47 Posts
Sled: ZRT-AGLT 1050
ATV: AG Edition MotoX V2
<div class='quotetop'>QUOTE (Alimander @ Oct 21 2008, 06:38 PM) <{POST_SNAPBACK}></div>
Quote:
I have a 1999 300 4x4 and the battery draws down during riding. I checked the volts at the battery while running and it is only 9. It was the same coming out of the regulator. What is the most likely problem (stator, regulator, other...)? How can I test to make sure?

Also, does this machine have a wet ignition?

Thanks for the help!!![/b]
Alimander, to ArcticChat!

If the regulator/rectifier is toast, I'll bet you'd get zero volts out of it. I'd guess lighting coil on the stator by your symptoms.

Can you check what kind of voltage numbers are going into the regulator/rectifier... Check the stator output?

Best thing is if you had a shop manual, it will guide you for where to test and what to look for.

Now accepting e-mail
A G is offline  
post #3 of 3 Old 10-21-2008, 07:11 PM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: Mar 2006
Location: Forbes, Mn
Posts: 1,703
Thanks: 1
Thanked 6 Times in 5 Posts
Sled: '05 MXZ Renegade 800 HO
10-11 Mileage: 1200
09-10 Mileage: 2000
08-09 Mileage: over 2500
07-08 Mileage: over 2500
06-07 Mileage: over 1600
ATV: 2005 Arctic Cat 500 Auto
2010 Mileage: 1000
2009 Mileage: about 450
2008 Mileage: over 1000
2007 Mileage: over 1300
2006 Mileage: over 1200
My manual says this,,, Magneto charges, but rate is below the specs

Lead wires shorted-open-or loose
Stator coils (magneto) grounded or open
Regulator/Rectifier defective
Electrolyte in battery low
battery cell plates defective

my manual covers the 250 thru the 650 H1

'05 500 Auto
26x11x12 and 26x9x12 Mudd Lite XTR's on stock rims with over 3000 miles and look like new yet
3000# Warn winch on the front
2500# winch soon on the rear
Chainsaw scabboard
Sanny 651 Shock and A-Arm Bushings
Speedwerks Hyper-shift clutch kit
Carb Slide Mod
Exhaust Mod now 1- 3/4 inch outlet out the rear
Custom front box with car stereo installed
Yooper throw-away Box on da rear


Jimmer (President and groomer operator)
Trail Hawks Snowmobile Club Eveleth,Mn.
1971 Ski-Doo Elan 12 hp
1966 Ski-Doo 10 HP Olympic in restoration mode
1973 Arctic Cat Cheetah 440
05 Ski-Doo MXZ Renegade 800HO P-Tek 1200 miles on fresh motor
99 Ford F-150 XLT Lariat 4x4
trailhawk is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > General ATV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome