General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
Old 10-21-2008, 06:38 PM   #1
Junior Member
 
Junior Member
Join Date: Oct 2008
Location: Woodland Park, CO
Thanks: 0
Thanked 0 Times in 0 Posts
ATV: 1999 300 4x4
I have a 1999 300 4x4 and the battery draws down during riding. I checked the volts at the battery while running and it is only 9. It was the same coming out of the regulator. What is the most likely problem (stator, regulator, other...)? How can I test to make sure?

Also, does this machine have a wet ignition?

Thanks for the help!!!
Alimander is offline   Reply With Quote
Remove Ads
Old 10-21-2008, 06:58 PM   #2
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Oct 2003
Location: Big Bald Lake, Buckhorn Ontario
Thanks: 0
Thanked 64 Times in 46 Posts
Sled: ZRT-AGLT 1050
ATV: AG Edition MotoX V2
<div class='quotetop'>QUOTE (Alimander @ Oct 21 2008, 06:38 PM) <{POST_SNAPBACK}></div>
 Quote:
I have a 1999 300 4x4 and the battery draws down during riding. I checked the volts at the battery while running and it is only 9. It was the same coming out of the regulator. What is the most likely problem (stator, regulator, other...)? How can I test to make sure?

Also, does this machine have a wet ignition?

Thanks for the help!!![/b]
Alimander, to ArcticChat!

If the regulator/rectifier is toast, I'll bet you'd get zero volts out of it. I'd guess lighting coil on the stator by your symptoms.

Can you check what kind of voltage numbers are going into the regulator/rectifier... Check the stator output?

Best thing is if you had a shop manual, it will guide you for where to test and what to look for.
__________________
Now accepting e-mail
A G is offline   Reply With Quote
Old 10-21-2008, 08:11 PM   #3
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Mar 2006
Location: Forbes, Mn
Thanks: 1
Thanked 5 Times in 5 Posts
Sled: '05 MXZ Renegade 800 HO
10-11 Mileage: 1200
09-10 Mileage: 2000
08-09 Mileage: over 2500
07-08 Mileage: over 2500
06-07 Mileage: over 1600
ATV: 2005 Arctic Cat 500 Auto
2010 Mileage: 1000
2009 Mileage: about 450
2008 Mileage: over 1000
2007 Mileage: over 1300
2006 Mileage: over 1200
My manual says this,,, Magneto charges, but rate is below the specs

Lead wires shorted-open-or loose
Stator coils (magneto) grounded or open
Regulator/Rectifier defective
Electrolyte in battery low
battery cell plates defective

my manual covers the 250 thru the 650 H1
__________________
'05 500 Auto
26x11x12 and 26x9x12 Mudd Lite XTR's on stock rims with over 3000 miles and look like new yet
3000# Warn winch on the front
2500# winch soon on the rear
Chainsaw scabboard
Sanny 651 Shock and A-Arm Bushings
Speedwerks Hyper-shift clutch kit
Carb Slide Mod
Exhaust Mod now 1- 3/4 inch outlet out the rear
Custom front box with car stereo installed
Yooper throw-away Box on da rear


Jimmer (President and groomer operator)
Trail Hawks Snowmobile Club Eveleth,Mn.
1971 Ski-Doo Elan 12 hp
1966 Ski-Doo 10 HP Olympic in restoration mode
1973 Arctic Cat Cheetah 440
05 Ski-Doo MXZ Renegade 800HO P-Tek 1200 miles on fresh motor
99 Ford F-150 XLT Lariat 4x4
trailhawk is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » General ATV Discussion


Search tags for this page
1973 arctic cat battery wont charge
,

2000 arctic cat atv battery wont charge

,
2003 500 ho will not charge
,

2003 zl 800 doesnt charge battery

,

arctic cat 300 not charging battery

,
arctic cat atv battery will not charge
,
artic cat cheetah charging output
,
do battery on artic cat charge
,

how does the battery charge on an articat atv

,

what charges the battery on an atv

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.