Oil smells like gas - ArcticChat.com - Arctic Cat Forum

General ATV Discussion Discussion Forum for Arctic Cat ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-15-2006, 01:04 PM Thread Starter
Senior Member
 
RB Ditchbanger's Avatar
 
Senior Member
Join Date: Mar 2006
Location: WEST MICHIGAN
Posts: 321
Thanks: 1
Thanked 0 Times in 0 Posts
Sled: 05 F7 EFIR
06-07 Mileage: 900
ATV: 04 500I AUTO
2007 Mileage: 250
2006 Mileage: 250
Ive noticed the last few oil changes that my oil smells a little like gas. Is this normal? Should I be worried? I have an 04 500i auto and always used synthetic oil. Thanks for any info on this!

Visit My Website
Past sleds:
71 Mini sno Moto Ski........................74 Polaris Charger 400
79 Yamaha Enticer 340.....................90 Prowler
82 John Deere Trail fire 340..............94 ZR 580
76 Pantera 500................................97 ZRT 600

Past Quad:
85 Suzuki Quad Racer 250
Current toys:
98 Jag 440 Deluxe
98 Jag 440
96 Kitty Cat
00 Z120
04 AC 500i automatic
06 Yamaha Rhino 660
05 F7 EFIR
04 Chevy Avalanche

Trailer:
2010 Nashcar 4 place inline


Snowmobiling is like sex, when it's good it's really really good. When it's bad, it's still pretty good!

FAVORITE MEMORY: RIDING THE FROZEN LAKE HURON (ICE BRIDGE) TO MACKINAW ISLAND
RB Ditchbanger is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-15-2006, 02:22 PM
Senior Member
 
Molsondrinkr's Avatar
 
Senior Member
Join Date: Jul 2004
Location: Alberta, Canada
Posts: 1,426
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 06 GM Duramax CC
ATV: 07 700 Grizz
How long do you let it sit, between rides? Do you turn off the fuel when it sits?

On my 650 I had gas in my crankcase after it sat for some time. It was actually at the shop for a while when waiting for my frame and no one bothered to shut the fuel off. Got it back went for a trip and it was shooting oil/gas out everywhere from the breather. I was happy

Later
Molsondrinkr
Molsondrinkr is offline  
post #3 of 5 Old 06-15-2006, 04:12 PM
Senior Member
 
ArcticDad's Avatar
 
Senior Member
Join Date: Aug 2005
Location: North Dakota
Posts: 2,171
Thanks: 2
Thanked 2 Times in 2 Posts
ATV: 2005 TRV 500 2006 TRV 500
2007 Mileage: 900
2006 Mileage: 1600
Quote:
Originally posted by RYAND@Jun 15 2006, 01:04 PM
Ive noticed the last few oil changes that my oil smells a little like gas. Is this normal? Should I be worried? I have an 04 500i auto and always used synthetic oil. Thanks for any info on this!
<div align="right"><{POST_SNAPBACK}>
[/quote]

You either have dirt under the needle valve or a stuck float. Either way you can ruin your engine if it has gas in it. Change it, find your problem and get in the habit of shutting off the gas after each ride. You might also consider an in-line fuel filter.

Jay

<div align="center">
Although prepared for martyrdom, I preferred that it be postponed.

Winston Churchill






</div>
ArcticDad is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-15-2006, 08:38 PM Thread Starter
Senior Member
 
RB Ditchbanger's Avatar
 
Senior Member
Join Date: Mar 2006
Location: WEST MICHIGAN
Posts: 321
Thanks: 1
Thanked 0 Times in 0 Posts
Sled: 05 F7 EFIR
06-07 Mileage: 900
ATV: 04 500I AUTO
2007 Mileage: 250
2006 Mileage: 250
Thanks for the info guys. 90 % of the time I shut off the gas (when I remember) Ill try to look at the carb. Thanks again!

Visit My Website
Past sleds:
71 Mini sno Moto Ski........................74 Polaris Charger 400
79 Yamaha Enticer 340.....................90 Prowler
82 John Deere Trail fire 340..............94 ZR 580
76 Pantera 500................................97 ZRT 600

Past Quad:
85 Suzuki Quad Racer 250
Current toys:
98 Jag 440 Deluxe
98 Jag 440
96 Kitty Cat
00 Z120
04 AC 500i automatic
06 Yamaha Rhino 660
05 F7 EFIR
04 Chevy Avalanche

Trailer:
2010 Nashcar 4 place inline


Snowmobiling is like sex, when it's good it's really really good. When it's bad, it's still pretty good!

FAVORITE MEMORY: RIDING THE FROZEN LAKE HURON (ICE BRIDGE) TO MACKINAW ISLAND
RB Ditchbanger is offline  
post #5 of 5 Old 06-16-2006, 12:46 PM
Team ArcticChat
 
Sanny651's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Sep 2005
Location: MN
Posts: 19,623
Thanks: 31
Thanked 228 Times in 170 Posts
ATV: 2013 550 XT
All it takes is once man. I didn't shut my valve off once on mine and she flooded out like you're talking about, only a bit worse. My quad ran for crap and smoked like crazy. Change the oil and don't run it until you do champ. wipe out the airbox as well.

Then afterwards, always remember to shut that valve off, ESOECIALLY when trailering it.
Sanny651 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > General ATV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome