2016 Bearcat 3000 shuts down while riding - ArcticChat.com - Arctic Cat Forum

Bearcat / Utility Sharing info on your 2 or 4 stroke

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 01-16-2016, 01:32 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2016
Location: North Bay
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
2016 Bearcat 3000 shuts down while riding

Can someone help? I just purchased a 2016 bearcat 3000 and took it for its first ride today. The engine shuts down on me after a few hundred yards. The oil indicator light comes on. Can restart after I turn the key off then back on. The oil level is ok. Machine shuts down when i am slowing down. Any suggestions. I can't see a loose wire anywhere.
Karen is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 01-17-2016, 07:43 PM
Member
 
Member
Join Date: Jan 2014
Location: Miramichi New Brunswick
Posts: 68
Thanks: 9
Thanked 7 Times in 7 Posts
Sled: 2010 Bearcat, 1972 Evinrude
sounds like a trip back to the dealer for a warranty service. If the oil light is coming on a the same time perhaps it is a bad sensor, could be a safety feature so engine doesn't run low on oil.
roym is offline  
The Following User Says Thank You to roym For This Useful Post:
Karen (01-19-2016)
post #3 of 25 Old 01-18-2016, 07:52 PM
Member
 
OldManBearcat's Avatar
 
Member
Join Date: Mar 2015
Location: Goose Bay, Labrador. The BIG land
Posts: 51
Thanks: 8
Thanked 11 Times in 11 Posts
Sled: 15 Bearcat LTD
Quote:
Originally Posted by roym View Post
sounds like a trip back to the dealer for a warranty service. If the oil light is coming on a the same time perhaps it is a bad sensor, could be a safety feature so engine doesn't run low on oil.
x2 on what roym said.
OldManBearcat is offline  
The Following User Says Thank You to OldManBearcat For This Useful Post:
Karen (01-19-2016)
Sponsored Links
Advertisement
 
post #4 of 25 Old 01-19-2016, 05:04 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2016
Location: North Bay
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Thanks! I think you are right. Machine is at the dealer and they put a new oil sensor on from another new machine in their shop. They took it out for a test drive and say it is ok. My husband will pick it up today.
Karen is offline  
post #5 of 25 Old 01-20-2016, 01:33 AM
Junior Member
 
Junior Member
Join Date: Nov 2015
Location: Canada, Nunavut
Posts: 23
Thanks: 3
Thanked 0 Times in 0 Posts
Sled: 2009 TZ1 turbo , 2016 Pantera 3000, 13
08-09 Mileage: tz1 turbo
07-08 Mileage: 2014 skidoo XRS 600 etec still have it
06-07 Mileage: 2013 Renegade 600 etec still have it
how are you finding the cold weather starting? I have the 3000 Pantera 3000 and seems to have trouble starting at -20C.
Sudlovenick is offline  
post #6 of 25 Old 01-24-2016, 07:38 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2016
Location: North Bay
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Don't know. Haven't taken it out at -20 yet. Machines are spoiled. Stay in heated garage. May need to turn the key on half way to prime the fuel pump before starting.
Karen is offline  
post #7 of 25 Old 12-29-2016, 01:10 PM
Senior Member
 
Senior Member
Join Date: Jan 2009
Location: Maine
Posts: 263
Thanks: 13
Thanked 7 Times in 7 Posts
Sled: 2008 F5 2007 F5 04 z370 91 Cheetah Tour
08-09 Mileage: 100
07-08 Mileage: 1000
06-07 Mileage: 600
ATV: 2004 Rhino
Hello Im curious of what the fuel mileage of this new 700 4 stroke, have any mileage results to share?

Thank You ~ Phil
mpilihp is offline  
post #8 of 25 Old 01-21-2017, 07:41 AM
Member
 
Takman74's Avatar
 
Member
Join Date: Sep 2012
Location: Fort Frances, ontario
Posts: 70
Thanks: 1
Thanked 8 Times in 8 Posts
Garage
We have a 2016 3000LT. There is an update a available for cold weather starting as part of a recall for these. Ours after the update starts in -25 without issues. Machine stays outside all the time too.

Fuel economy on this unit is excellent. We have over 600 miles on ours and the only thing I've done so far is adjust the belt tension. Great little sled.


Sent from my iPhone using Tapatalk
Takman74 is offline  
post #9 of 25 Old 01-22-2017, 05:31 PM
Senior Member
 
Senior Member
Join Date: Jan 2009
Location: Maine
Posts: 263
Thanks: 13
Thanked 7 Times in 7 Posts
Sled: 2008 F5 2007 F5 04 z370 91 Cheetah Tour
08-09 Mileage: 100
07-08 Mileage: 1000
06-07 Mileage: 600
ATV: 2004 Rhino
Quote:
Originally Posted by Takman74 View Post
We have a 2016 3000LT. There is an update a available for cold weather starting as part of a recall for these. Ours after the update starts in -25 without issues. Machine stays outside all the time too.

Fuel economy on this unit is excellent. We have over 600 miles on ours and the only thing I've done so far is adjust the belt tension. Great little sled.


Sent from my iPhone using Tapatalk
Hi thanks, so what is excellent? 16? 20?

Sent from my SM-G930V using Tapatalk
mpilihp is offline  
post #10 of 25 Old 01-22-2017, 05:35 PM
Member
 
Takman74's Avatar
 
Member
Join Date: Sep 2012
Location: Fort Frances, ontario
Posts: 70
Thanks: 1
Thanked 8 Times in 8 Posts
Garage
It's tough to judge just because conditions vary so much. as far as I can figure it's getting near that.


Sent from my iPhone using Tapatalk
Takman74 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > Bearcat / Utility

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 3000 pantera installing HID lights Sudlovenick 4 Strokes 0 11-20-2015 10:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome