6000 goes down - ArcticChat.com - Arctic Cat Forum
6000 C-Tec2 talk Only 2014 to ??? 6000 C-Tec2 discussion only!!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 Old 01-07-2017, 04:04 PM Thread Starter
Senior Member
 
hillbillyjoe's Avatar
 
Senior Member
Join Date: Jun 2004
Location: peru maine
Posts: 423
Thanks: 15
Thanked 7 Times in 7 Posts
Sled: 2014 Eltigre
08-09 Mileage: 1000
07-08 Mileage: 3000
06-07 Mileage: 1200
2008 Mileage: 300
6000 goes down

I hate to be saying this but my 2014 is seized up tighter than a tick in a teddy bear. All I can tell so far is the oil tank is barely down after 200+ miles and the motor is done. Drinking beers waiting for the truck and trailer to get here.
hillbillyjoe is offline  
Sponsored Links
Advertisement
 
post #2 of 31 Old 01-07-2017, 11:02 PM
Senior Member
 
guudasitgets's Avatar
 
Senior Member
Join Date: Nov 2010
Location: Conover, Wis.
Posts: 3,876
Thanks: 69
Thanked 328 Times in 302 Posts
Garage
Sled: 15'ZR8000 LXR, 98 ZR-600
I was never a big fan of the "Look how little oil my 6000 uses" claims

"No friend ever served me, and no enemy ever wronged me whom I have not repaid in full"- Roman Dictator- Sulla; 81 B.C.

We'll put our numbers up, let everybody else write about it- Rick Mears on pole day






guudasitgets is offline  
post #3 of 31 Old 01-07-2017, 11:17 PM
Senior Member
 
snowxcrazy1's Avatar
 
Senior Member
Join Date: Feb 2016
Location: chicago il
Posts: 241
Thanks: 62
Thanked 10 Times in 10 Posts
Sled: 2016 zr 6000 ltd green
07-08 Mileage: 2000 a year or more
cold up there in conover my bud has a place there trails are twisty and beat up bad much of the time he says he is by stormy lake . sad for joe very sad sorry joe
snowxcrazy1 is offline  
Sponsored Links
Advertisement
 
post #4 of 31 Old 01-07-2017, 11:41 PM
Senior Member
 
Newcat33's Avatar
 
Senior Member
Join Date: Oct 2016
Location: Canada
Posts: 140
Thanks: 0
Thanked 6 Times in 6 Posts
Wow this sucks, maybe you are lucky and its something simple that was overlooked and the motor isnt fried I would figure there should be sensors if the engine was not getting oil. What happened prior to the "siezure" any abnormal sounds? did it die on you in the middle of the lake?
Newcat33 is offline  
post #5 of 31 Old 01-07-2017, 11:54 PM
Senior Member
 
Senior Member
Join Date: Jun 2016
Location: Minnesota
Posts: 183
Thanks: 0
Thanked 21 Times in 20 Posts
If oil pump quits it should shut off the motor. Many things could have happened. This motor is sound, bullet proof and actually more reliable than the 800. I would own nothing less.
ZR6000 is offline  
post #6 of 31 Old 01-08-2017, 08:52 AM Thread Starter
Senior Member
 
hillbillyjoe's Avatar
 
Senior Member
Join Date: Jun 2004
Location: peru maine
Posts: 423
Thanks: 15
Thanked 7 Times in 7 Posts
Sled: 2014 Eltigre
08-09 Mileage: 1000
07-08 Mileage: 3000
06-07 Mileage: 1200
2008 Mileage: 300
Some how it stopped using oil or has been using way less than it should. After 225 miles it has used maybe 8 or 10 oz of oil. Just guessing by what is left in the oil tank and guessing at the miles because digital gauge comes on with the motor. I would say it's a tuff motor to go that far with little or no oil. Now I got to decide if I should trade it for a 2017 I don't want, or look at fixing this one. I wish Cat would release a new big bore 2S already.

SHE'S MINT LETS RIDE

Last edited by hillbillyjoe; 01-08-2017 at 10:41 AM.
hillbillyjoe is offline  
post #7 of 31 Old 01-08-2017, 05:30 PM
Junior Member
 
Junior Member
Join Date: Feb 2015
Location: Western, Wisconsin
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2015 el Tigre 8000
07-08 Mileage: 1475 2014 El Tigre 6000
06-07 Mileage: 1200 2003 ZL 600
ATV: 2013 cat 550 xt
Was the recall done? They had a recall on the injectors. The vendor that assembled the injectors put too much loctite on some and pluged the hole. The recall was to check them to make sure they were not blocked.
15tigger is offline  
post #8 of 31 Old 01-08-2017, 07:29 PM
Super Moderator
 
GregB's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Dec 2003
Location: minnesota/Soo MI
Posts: 7,506
Thanks: 1
Thanked 830 Times in 760 Posts
Sled: Jag-Z
ATV: z-400
Quote:
Originally Posted by hillbillyjoe View Post
Some how it stopped using oil or has been using way less than it should. After 225 miles it has used maybe 8 or 10 oz of oil. Just guessing by what is left in the oil tank and guessing at the miles because digital gauge comes on with the motor. I would say it's a tuff motor to go that far with little or no oil. Now I got to decide if I should trade it for a 2017 I don't want, or look at fixing this one. I wish Cat would release a new big bore 2S already.

wow mine uses a whole bag in that amount of miles. That engine is cooked good.
GregB is offline  
The Following User Says Thank You to GregB For This Useful Post:
hillbillyjoe (01-08-2017)
post #9 of 31 Old 01-08-2017, 07:49 PM
Senior Member
 
Senior Member
Join Date: Jun 2016
Location: Minnesota
Posts: 183
Thanks: 0
Thanked 21 Times in 20 Posts
Quote:
Originally Posted by GregB View Post
wow mine uses a whole bag in that amount of miles. That engine is cooked good.
I went 650 miles last year and I used one bag. Started full at zero miles. 50-70 cruising. 15 mpg average as well.
ZR6000 is offline  
post #10 of 31 Old 01-08-2017, 07:56 PM
Super Moderator
 
GregB's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Dec 2003
Location: minnesota/Soo MI
Posts: 7,506
Thanks: 1
Thanked 830 Times in 760 Posts
Sled: Jag-Z
ATV: z-400
Quote:
Originally Posted by ZR6000 View Post
I went 650 miles last year and I used one bag. Started full at zero miles. 50-70 cruising. 15 mpg average as well.

I was cursing 85+ and gas mileage was 10. The 800 gets better gas mileage but the 600 gets better oil mileage so i guess it is a give or take. I have been through 2 bags in the last 500 miles. Sled has just over 1000 miles on it.
GregB is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > 6000 C-Tec2 talk Only

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RS 6000 - ZR 6000 R XC cross country michealcat Procross - Proclimb Chassis General Discussion 8 10-12-2016 12:49 AM
Is the Clutching in the zr 6000 RR the same a 6000 models Brendan713 PROCROSS F/ZR/ElTigre/RR 2 09-14-2016 06:16 AM
Clutch calibration 2016 ZR 6000 8410T 6000 C-Tec2 talk Only 14 03-17-2016 11:25 PM
2016 xf 6000 highcountry reviews Twister Tail XF CrossTrek,CrossTour, High Country 0 03-07-2016 07:08 PM
New ZR8000 Owner AWaring PROCROSS F/ZR/ElTigre/RR 90 01-26-2016 11:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome