4 Strokes Z1 Turbo / Z1 / T660

Reply
Old 12-17-2012, 02:01 AM   #1
Team ArcticChat
 
Jamm's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Oct 2008
Location: Norway
Thanks: 3
Thanked 5 Times in 5 Posts
Sled: `13 F1100 Turbo RR, '09 TZ1 Turbo LXR LE
10-11 Mileage:
09-10 Mileage: 700 km
08-09 Mileage: 1500 km.
07-08 Mileage: 400 km
Laptop Diagnostic Tool

I do not know where to put this question, but hope that 4 strokes forum is ok.

I have this Arctic Cat Laptop Diagnostic Tool, pn. 0744-060. Version 4.0.0.0 dated 2009/3/5 Sled is a 2009 TZ1 Turbo.

The problem is the "Vehicle Speed" item. The vehicle speed is completely off, while cruising at 60 mph the diagnostic graph shows above 155 mph. All other items are ok. Neither Non-SI nor SI settings makes any change.
__________________
The hidden flaw never stays hidden for long
Jamm is offline   Reply With Quote
Remove Ads
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » 4 Strokes


Search tags for this page
0744-060
,
arctic cat 0744-060
,
arctic cat atv diagnostic tester
,

arctic cat diagnostic tool

,

arctic cat diagnostic tools

,

arctic cat laptop diagnostic tool

,

arctic cat scan tool

,
diagnostic tool for arctic cat tz1
,
laptop diagnostic tool for 2008 artic cat 700
,
z1 turbo diagnostics
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem logging on here with laptop barrettpratt General Off-Topic 7 01-06-2009 10:20 AM
problem logging on here with laptop barrettpratt General Off-Topic 0 12-18-2008 06:11 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.