2011 tz1/lxr ecu 25 - ArcticChat.com - Arctic Cat Forum

4 Strokes Z1 Turbo / Z1 / T660

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-05-2011, 03:05 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2011
Location: Richmond, Maine
Posts: 16
Thanks: 2
Thanked 1 Time in 1 Post
Garage
Sled: 2011 TZ1/LXR
10-11 Mileage: 950
09-10 Mileage: 400
08-09 Mileage: 400
Question 2011 tz1/lxr ecu 25

When I press the reverse button a little wrench shows up on the display and ECU 25 scrolls across the display. Reverse stopped working and the backup beeper does not come on. Awful heavy sled to turn around by hand....

I have about 200 miles on it and it worked 4 or 5 times today before it stopped working.

Turning the ignition off and restarting makes the code go away but it reappears when I try to use reverse.

Any help on this before it goes back to the dealer?
chasd60 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-05-2011, 07:40 PM
Senior Member
 
Baydog's Avatar
 
Senior Member
Join Date: Jan 2009
Location: Orrington,Maine
Posts: 424
Thanks: 0
Thanked 50 Times in 47 Posts
Sled: 2013 and 2011 TZ1 Turbo LXR, 2014 ZR5000
10-11 Mileage: 2500
09-10 Mileage: 1500
08-09 Mileage: 3500
07-08 Mileage: 1500
06-07 Mileage: 1500
Had the same code a couple days ago with .4 miles on the new sled. I had to winch the brand new sled onto the trailer and take to the dealer.

Dealer up here jumped on it and less than two hours later found a faulty reverse gear actuator. Replaced it and had us back on the trail that morning.
Baydog is online now  
The Following User Says Thank You to Baydog For This Useful Post:
chasd60 (02-07-2011)
post #3 of 5 Old 02-09-2011, 04:25 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2011
Location: Richmond, Maine
Posts: 16
Thanks: 2
Thanked 1 Time in 1 Post
Garage
Sled: 2011 TZ1/LXR
10-11 Mileage: 950
09-10 Mileage: 400
08-09 Mileage: 400
Back at the dealer to get the reverse problem fixed and also a Sport Bumper added.
chasd60 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-10-2011, 05:47 AM
Senior Member
 
Baydog's Avatar
 
Senior Member
Join Date: Jan 2009
Location: Orrington,Maine
Posts: 424
Thanks: 0
Thanked 50 Times in 47 Posts
Sled: 2013 and 2011 TZ1 Turbo LXR, 2014 ZR5000
10-11 Mileage: 2500
09-10 Mileage: 1500
08-09 Mileage: 3500
07-08 Mileage: 1500
06-07 Mileage: 1500
I was thinking of putting a sport bumper on mine. Any chance you might post a pic when you get it back?
Baydog is online now  
post #5 of 5 Old 02-10-2011, 07:58 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2011
Location: Richmond, Maine
Posts: 16
Thanks: 2
Thanked 1 Time in 1 Post
Garage
Sled: 2011 TZ1/LXR
10-11 Mileage: 950
09-10 Mileage: 400
08-09 Mileage: 400
Quote:
Originally Posted by Baydog View Post
I was thinking of putting a sport bumper on mine. Any chance you might post a pic when you get it back?
Yes I will.

I will be riding from Augusta to north of Rockwood in a couple of weeks, should be a good ride with the sled on the ITS trails.
chasd60 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > 4 Strokes

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 CFR F8green XFR/Firecat/Sabercat 3 05-11-2010 08:41 AM
2011 SNO PRO 800 H.O. Nellyf6 SnoPro Chassis 2010 - 2013 12 04-12-2010 07:39 PM
2011 HAMMERMAN General Snowmobile Discussion 15 03-22-2010 09:37 PM
2011 WOW!! AFTAUCATMAN General Snowmobile Discussion 22 03-07-2010 05:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome